Mojave: O seu Mac não é compatível com a nova versão do macOS? Saiba o que fazer!

Mojave: O seu Mac não é compatível com a nova versão do macOS? Saiba o que fazer!

Nova atualização do sistema operacional da Apple deixa alguns modelos, mais antigos, de fora. Mas é possível contornar esse problema.

Mojave, a nova versão do sistema operacional da Apple, está disponível para usuários — Foto: Reprodução/G1

Apple disponibilizou oficialmente uma nova versão do macOS para todos usuários — o Mojave, que pode ser instalado através do gerenciador de atualizações do sistema. Porém nem todos os modelos de Macs receberão a versão 10.14, mas o que isso significa na prática?

Os computadores fabricados pela Apple são conhecidos por terem uma grande durabilidade, e dependendo da necessidade do usuário, é possível utilizar satisfatoriamente um Macbook por mais de 8 anos. Isso significa que computadores com uma configuração robusta não receberão o upgrade do sistema, mesmo estando perfeitamente funcionais. Veja abaixo lista completa dos modelos compatíveis com a versão 10.14:

  • MacBook de 12 polegadas (início de 2015 ou mais novo);
  • MacBook Air (meados de 2012 ou mais novo);
  • MacBook Pro (meados de 2012 ou mais novo);
  • Mac Mini (final de 2012 ou mais novo);
  • iMac (final de 2012 ou mais novo);
  • iMac Pro (2017);
  • Mac Pro (final de 2013, ou modelos de meados de 2010 e meados de 2012 caso tenham uma placa de vídeo compatível com Metal).

Se o seu Mac ficou de fora dessa lista, não significa que ele esteja obsoleto imediatamente. A Apple permanecerá fornecendo atualizações de segurança durante pelo menos dois anos ao macOS High Sierra (10.13.x). Após esse período alguns programas podem deixar de receber atualizações dos seus desenvolvedores. Quando surgir a necessidade de atualizar programas que não forem mais suportados por essa versão do macOS, e o Mac ainda atender às necessidades de uso, será possível contornar esse problema adotando as seguintes soluções:

Instalar o Windows através do Boot camp

Alguns modelos não suportados pelo Mojave vem equipados com processadores Intel i5, i7, 16 GB (gigabytes) de memória RAM — configuração perfeita para a execução do sistema operacional da Microsoft.

Instalar uma distribuição GNU/Linux

Recorrer ao sistema operacional de código aberto é uma excelente opção de permanecer usando um mac antigo, contando com excelente desempenho e segurança. A distribuição Deepin Linux apresenta uma interface idêntica a do macOS — isso facilita na adaptação do usuário.

Hackintosh

A técnica de instalar o macOS em PCs, pode servir para manter um Mac antigo atualizado. Essa alternativa é indicada para quem realmente necessita usar a versão mais recente do macOS, mas em vez de fazer a instalação num computador comum, irá recorrer a uma versão modificada do sistema da Apple.

Todas as alternativas apresentadas acima possibilitarão mais alguns anos de uso com segurança aos Macs antigos. Mas é preciso levar em consideração que, se tratando de tecnologia, qualquer equipamento com mais de 5 anos tende a se tornar defasado.

Fonte: G1

Link da matéria: https://g1.globo.com/economia/tecnologia/blog/ronaldo-prass/post/2018/09/26/mojave-o-seu-mac-nao-e-compativel-com-a-nova-versao-do-macos-saiba-o-que-fazer.ghtml

Tags: apple, mojave, os

Related posts

Leave a Reply

Deixe uma resposta ou comentário